Certain games/programs lag when Xsplit Broadcaster is open

Is there any way that I can fix this in the settings? I really would wish that Xsplit Broadcaster would stop using up so much of my CPU. :face_with_monocle:

Hi! You can try changing the video processing mode in XSplit Broadcaster’s advanced settings:

Hi there and I hope you are having a great week. I have done that and Xsplit is still taking a huge chunk of my CPU. I don’t know why.