Chat Widget not chatting?

I’m not sure why but the chat and events widget doesn’t seem to be activating when someone chats.

At least from what I can tell it’s not functioning. I went to my own twitch live stream and did some text chats but nothing happened with the overlay at all.

I assume if I’m broadcasting to twitch that I don’t need to do anything else for the chat widget to work with that platform

Please advise

Hi there, could you provide a screenshot of your chat widget settings? And, may I ask which chat widget are you using? Is it the in-game hud chat widget or the chat widget in Add Source of XSplit?

This is fixed. I don’t know what happened to the previous response from someone who suggested that I reset my twitch account and remove it from xsplit then re ad it.

I did remove all twitch connections and re-added the twitch account via web authentication and not using keys.

This seems to have solved the no chatting issue. Thanks

That is great to know that the issue has been fixed on your end!

I’m still having issues with the HTML5 plug-in on Twitch. Tried uninstalling and reinstalling it, disconnecting and reconnecting it with my Twitch account. Still absolutely no visual, just a blank screen the entire time.

Had to resort to the IRC Chat Viewer last night.

This is known and is currently being worked on. Should hopefully have a fix out in the next couple of days so keep an eye on Plugins that need updating.

Stream Chat Widget is not working again after the update to the latest broadcaster.

Already unlinked twitch to XSplit, and then reauthorized, no difference. Even on the In-game Hub it does not detect the twitch chat like before. Something may have broke again. Currently have to use my phone to watch the chat, since on 1 monitor.

We have an open issue for this, being looked in to by one of the team.

2 Likes

Same thing here i reconnected and everything else

Fuck man can we get a fix on this. The software and widget worked fine before the new update like how you manage to fuck up shit with a new update

This is referring to the source plugin/widget yes? Could you provide me with the version of the plugin you’re using please?