crash when starting

The following information about the error was automatically captured:

• an event was written to the application log

Detailed error information follows:

Date and Time: 5/16/2020 1:02:20 PM -04:00
Machine Name: DESKTOP-B004FHA
Current User: DESKTOP-B004FHA\Scott Rosano
XSplit User:

Application Domain: XSplit.Core.exe
Assembly Codebase: file:///C:/Program Files (x86)/SplitmediaLabs/XSplit Broadcaster/x64/XSplit.Core.exe
Assembly Full Name: XSplit.Core, Version=3.9.1912.1008, Culture=neutral, PublicKeyToken=null
Assembly Version: 3.9.1912.1008
Assembly Build Date: 4/2/2020 3:34:10 AM -04:00

Exception Source: System.Management
Exception Type: System.Runtime.InteropServices.COMException
Exception ErrorCode: -2147221164 / 80040154
Exception Message: Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))
Exception Target Site: Start

---- Stack Trace ----
System.Management.ThreadDispatch.Start()
XSplit.Core.exe: N 00044
System.Management.ManagementScope.Initialize()
XSplit.Core.exe: N 00229
System.Management.ManagementObjectSearcher.Initialize()
XSplit.Core.exe: N 00197
System.Management.ManagementObjectSearcher.Get()
XSplit.Core.exe: N 00043
XSplit.CommonUtils.WMI.InitWmiForMethod(String query, Boolean throwEx, String scope, Action`1 method)
XSplit.Core.exe: N 00160
XSplit.CommonUtils.EnvironmentDetails.get_IsDesktop()
XSplit.Core.exe: N 00175
A.GHA.get_JF()
XSplit.Core.exe: N 00031
A.GHA.WA(String[] J)
XSplit.Core.exe: N 04680

Hi there, may I ask when do you get this error message? Could you also test out using PTR version of XSplit Broadcaster if you would have the same issue which you can get here https://www.xsplit.com/ptr