Error upgrading or Installing - Another installation is in progress

Hi

I had VCam installed without an issue. When it asked me to upgrade to the latest version I would get an error or warning “Another installation is in progress. You must complete that installation before continuing this one”.

I didn’t have any other installs running and I have rebooted my computer, uninstalled VCam and tried to re-install it (as Admin) and I still get the same error.

The version I am trying to install is 1.2.2004.2201

Hi there! Can you download the Windows installer troubleshooter (https://support.microsoft.com/en-ph/help/17588/windows-fix-problems-that-block-programs-being-installed-or-removed) and use it on the latest installer file?

I downloaded and ran the windows installer troubleshooter, uninstalled any aspect of Xsplit Vcam, ran the installer troubleshooter again and then tried to install Xsplit VCam.

Unfortunately I am still getting the same error. Now I can’t install Xsplit Vcam at all. The program still thinks another installation is running.

@johnllock Is this happening only when installing VCam or does it happen if you install any other app too?

You can try to do a clean boot https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows, and try to install VCam again.