MP4 & MP3 media files not loading/playing

Hello,
I’ve had multiple, if not all scenes with backgrounds and/or looping media files no longer playing upon entering the scene. This happened occasionally with the update at the end of September and now no media files play on and scenes. I’ve attempted creating fresh presentations with other media files and have gotten the same result.

Anyone else running into this issue?

Thanks in advance.

I don’t know if it is the same as you, but I have some mp4 files as intro/outro for my stream and when I click on that scene the file won’t load. And when I check the properties, it says the file is missing, althoug the directory and the file are OK.

I selected manually, change to another scene and when I return, the same. It doesn’t matter if the source in the scene is locked or not.

Hi! I just tried adding an MP3 source to my own empty presentation and it’s playing as normal. Can you send some screenshots of your MP4 and MP3 files’ properties as XSplit Broadcaster sources?

At first, it was both of those files that failed. Now, just only the one in the bottom.
In the settings of the source, you’ll see that it is searching for it in the folder that currently is.
I link it again. It works. I switch to another scene and return to that one and again, the file is missing

Hi there, can you try using the PTR version of XSplit Broadcaster which you can get here https://www.xsplit.com/ptr

After installing the PTR version make sure to update the plugins aswel that you can fine in Tools > My Plugins of XSplit

I’m having the same problem. Installing the PTR didn’t fix it either.

Hi! Could you go to Advanced tab in Tools > Settings of XSplit and try changing the video processing mode there? Make sure when you change it to click on Apply to apply changes then restart XSplit

Hi Moriones,

Just gave that a try, but no dice unfortunately. I tried all three video processing options (legacy, GPU, and CPU) and none work. It still gives me the “source file is missing” text, despite that not being the case.

I also tried re-acquiring the file to see if perhaps my copy had been corrupted, but that didn’t change anything either. I can select the file once, it plays, but then the next time on the scene it says it’s missing again. It even says it’s missing as soon as the file finishes playing, without leaving and coming back to the scene. Seems to happen no matter which drive the file is on, or if I change its name. Also tried it in WMV format instead of MP4, and still no dice.

Sorry to hear that, can you try out this version of XSplit Broadcaster https://www.xsplit.com/ptr

Also, on the Advanced tab when you change video processing mode did you have use media foundation pack enabled or disabled?