No working backgrounds

I purchased a lifetime subscription to VCam, but after installation, when I selected any of the backgrounds, I got a message that they were not available. How do I get working backgrounds?

Hi there, can you provide me a screenshot of this error so we can look into it?

I just installed tonight and got the same exact error. It could not find the image and I selected remove.

Can you provide me a screenshot of what you see @norman? When you go Add Background and manually add a background through media files does it work?

Yes, only the ones included in the program do not work.

Have you tried reinstalling XSplit VCam and see if you would have the same issue?

Hi,

I’m having the same issue.
Bought Xsplit Vcam and installed yesterday, and if I select a default background it says
“Background not available
The Selected background file could not be found.
The background will bbe removed from the list.”

Where can I download the official and default backgrounds ?

Thanks.

The default backgrounds on VCam installation are from https://unsplash.com library. You can also search and download from this library in-app.

@stars @norman @NyLan , Is your windows OS stored in C: Drive or on a different drive?

Yes, it’s installed on C: Drive, with default path.

Please try to delete cefcache then restart VCam:

  1. Exit VCam
  2. Open %localappdata%\SplitMediaLabs\XSplit VCam in file explorer
  3. Delete cefcache folder
  4. Restart VCam

If issue still exists, please generate and send us a debuglog. Follow the steps here: https://www.xsplit.com/support/useful-tools/generating-debugview-logs

I bought the lifetime license as well for VCAM and I also get the same message “ Background not available
The Selected background file could not be found.
The background will bbe removed from the list.”. Were y’all able to fix this?