Text line is not showing up

Hello,
I am new to using XSplit. on my first scene, I added a simple text. However, the text is not showing up.

I even gave the text a red background to make sure I can see it.

What could be the reason why the text is not showing up on the work place? I do see the box with the red boarder so I know the text box is there but there is not text even though the content has text

Hi! That sometimes happens if the Text source’s plugin isn’t up-to-date.

  1. What version number does it show for your XSplit Broadcaster in the Help > About window?
  2. What version number does it show for the Text plugin in Tools > My Plugins?

Actually restarting the app did it. It must be some sort of bug in the app.

@Batolomew this issue is happening again. I tried restarting xSplit but that did not work this time around.

Text plugin version is 3.7.1902.1401. I am using XSplit Brodcaster v.4.0 (4.0.2007.2909) with the premium license.

How can I fix this issue?

Try this first: Uninstall the Text plugin from My Plugins, close and restart Xsplit Broadcaster, then go back to My Plugins and reinstall Text.

@Batolomew Still same problem. I tried to uninstall, restart. install, then restart. But still same problem.

I am using Windows 10 not sure if that has anything to do with it.

This is what I got from the support team. Please try to go on Tools > Settings > Advanced and uncheck Browser Source Special Optimization.

That worked.

Great! Are you currently encountering any other problems with XSplit Broadcaster?