Vcam error camera in use

Logi C920 is my cam… Vcam error saying camera in use by other application. I shut down all other camera access, still getting message…reinstalled still getting error…I see my camera light is off until i open vcam so i know it was not on or in use before then…vcam gives error message then a continue option, when I continue it takes me to the management screen but it is blank, not showing me. when I click on the preview screen i can see myself in cam but only while i am holding preview. When I run a calibration it says web cam detected all is good, then i get error when i continue. all other camera access shut off in settings…i tried chat help but not going well…they keep asking me to send Graph dump…i tried for an hour but it says i cant save because i am not admin but i am admin i checked .has anyone else had this problem/know a solution

Hi @CeeCeeDee,

The Graph Dump will help us investigate the issue. Please try to copy the XSplitVCam.exe.config to your desktop, edit and save, then overwrite the file in C:\Program Files (x86)\SplitmediaLabs\XSplit VCam\x64. Let’s see if this works. Make sure VCam is not running before doing this.

Here the steps to generate the Graph Dump:

  1. Go to VCam installation folder (C:\Program Files (x86)\SplitmediaLabs\XSplit VCam\x64)
  2. Look for XSplitVCam.exe.config
  3. Right click on XSplitVCam.exe.config then select Edit or Open with Notepad
  4. Then add
  5. See image for reference https://321.show/pfxB8I80qF0
  6. Launch VCam and replicate the issue
  7. Once the issue has been replicated close VCam
  8. Go to C:\graph where the dump files are saved then send it to us. Note that you can replace C:\graph with different location, depending on where you would like it to be automatically saved.

Exactly the same issue as mine, with C920 as well