VCam startup time

I’m using VCam in Zoom with a Logitech Brio webcam, windows 10, plenty of cpu, memory, and gpu.

When joining a Zoom meeting and enabling video there is a 10 second or more period of time with the XSplit logo and url displayed before my camera is engaged. Is there any way around this?

1 Like

I’m also using the Brio and have the same result. I presume it is taking 5-10 seconds to start the rendered video, but would be great to have it blank or allow a user-selected graphic show in the meantime.

Yes, it’s a bit awkward/annoying to join a business meeting and then answer the “what was that url?” questions.

The new update looked promising but didn’t do it.

image

I tried having VCam running and then starting Zoom. Run VCam which starts the Brio. Then wait for a picture and then start Zoom (go to settings->video). It’s much faster but still flashes the Xsplit logo/url. That’s fine for a free copy but a licensed one shouldn’t do that.

1 Like

@Quick @matt We’re currently working on an option to allow users to remove or change the startup (logo) screen. I’ll keep you guys posted!

Excellent news! Thanks for the heads up!

Thanks!
(filler for 20 char min)

Any idea about the timeframe for the update?

It’s currently in QA. Came across some issues that need to be fixed first. No ETA but it’s very nearly there, just need to fix the kinks.

I agree. That’s very unfortunate for a licensed copy. I have chosen buy a competitive product as it’s very unprofessional to start each meeting with those unfortunate questions about what that logo is about.

Hello all,

We’ve just pushed a front-end update that allows you to remove the splash screen (logo screen when VCam is activated in another app). Note that this option can be enabled for an XSplit account with upgraded license.

Installing or restarting the latest version 1.2.2004.2201 should apply the new front-end version 1.2.2004.2701 .

To enable this, go to main menu and click “Remove splash screen”. After enabling, remember to restart the application using VCam to apply the new setting.

I have the very latest version, have restarted apps, rebooted, etc and I still see the spalsh screen all the time, even randomly in the middle of my meetings.

Same here.

Microsoft Windows 10 Pro (10.0.18363 Build 18363)
VCam (1.2.2004.2201) Front-end: 1.2.2004.2901
VCam check for update says I’m on the latest
Remove splash screen is checked in the drop down menu

Tried running VCam as administrator, then Zoom as administrator
Tried running Zoom as administrator and letting Zoom start VCam

Side note: (read somewhere here or in release notes maybe). When starting VCam it still display “Camera is not available” for a few seconds while firing up the Logitech Brio and then it disappears when the picture from the camera appears. Not an issue for me since this is not seen when Zoom starts VCam. Only the splash screen.

Thanks for working on this.

This is still an issue splash screen is not removed when enabling the setting. When can we expect this to be resolved?

Yes, still an issue for me as well but I did get it to work once. I can’t remember the sequence of events starting what in what order or as admin or not and I have not been able to reproduce it.

Thanks for working on it.

We are just fixing a few more issues in the new version that includes the splash screen issue fix. The new version also includes some additional features and improvements on the background removal AI. Will keep this thread updated once the new version installer is ready.

Hi all! VCam 2.0 Beta installer is now available for download -> VCam 2.0 Beta is here! 2x Improved AI / Hardware Driver Installation / Image and Video Background Configuration

Please try the 2.0 version, this has the fix for the splash screen (now “Loading Screen” in 2.0) issue.

Today I was asked to go to the new BETA SW (2.0.2007.0302). Annoying me the most - it takes ages until it is working properly (ok, being a bit more precise: 2-3 minutes).