Xsplit becomes slow when I use "ZOOM"

Xsplit becomes slow when I use the “ZOOM” application, currently I transmit the same content on two Facebook pages and for this I load the “ZOOM” screen to a scene and as soon as I start processing Xplit it becomes very slow, it does not cut off the transmission but if it becomes very slow to the point where it does not allow me to click on any element of the program, or even change the scene, this only happens when I load the “ZOOM” screen to a scene.

Hi! Which version number does it show for your XSplit Broadcaster when you go to Help > About inside the XSplit window? This is just to check if you’re on the updated version.

As for the lag in the XSplit window: Does it happen if you add the Zoom source even without starting a live stream? Does it also happen with other window capture sources, or just for Zoom? How much CPU and GPU usage does it show at the bottom of the XSplit Broadcaster window when this slowdown happens?

Hello,
An apology, I was absent for a few days.
I have version 4.0 (4.0.2007.2907), about the other questions, yes, it only happens when I add a Zoom source while I am in a meeting, without starting a live one.
When I capture another window it does not happen, I attached capture of the CPU and GPU use while I had the source added.

Uploading: Test.jpeg…

Hi there! Thank you for providing a screenshot of your Xsplit app. :slight_smile:

Hmmm… looks like your GPU usage is almost maxed out. Your GPU (GT710) may be struggling to meet the processing power requirements of both XSplit and Zoom – these apps rely on your graphics cards to work. You also mentioned you’re streaming simultaneously to two different Facebook pages–this too will use up your system resources, which can slow down XSplit if the system is unable to provide enough juice for it to run. But let’s see if there’s a way for us to fix it. :slight_smile:

Can you please provide us the following screenshots?

  1. Go to Tools > settings > go to the “Advanced” tab
  2. Go to Broadcast > click the gear icon next to your facebook output and send a screenshot of the facebook live properties window for both of your outputs

What we’ll do is we’ll distribute the workload such that it won’t overload your GPU. Let’s see if that’ll do the trick :slight_smile:


Getting a more recent Graphics card may actually help a lot in cases like this, especially if the issue is confirmed to be your current GPU struggling due to its limited processing power.

Of course, here are the screenshots…

Settings Advanced:

Facebook properties first account:

Facebook properties second account:

Hi again! Thank you for providing the screens. Looks like you’re using your CPU for all the processes.

For clarification, does the slow down happen only when streaming? or is it something that occurs even when no streams are started?

It occurs even when the streaming is not started. The problem is more serious when I want to add a new source or click on Broadcast / Tools / File etc.
When I change the scene, it doesn’t take long.
When I streaming, it practically does not allow me to do anything until I close ZOOM.

I see… we’d like to check if the same issue is likely to happen on our Public Test release version of XSplit.

Could you please do the following?

  1. Restart your computer
  2. Do not run XSplit, instead, download and install this: https://www.xsplit.com/ptr (this version comes with various fixes and improvements)
  3. Run XSplit Broadcaster PTR – see if there are any improvements when this version is used :slight_smile: