Xsplit still logging me out

Have to login to xsplit everytime i restart. I saw that the issue was supposed to be fixed in 2.0 but that never worked and then i went on to the latest beta and still doesn’t work

  • found this later that remove loading screen is also not working as well.
  • also rememberd that i dont have indexing on my ssd could this be a problem

Hi! A fix for this issue was integrated in the latest update to VCam. If you’re already on the current version, you may have to uninstall it and reinstall.

Please redownload the installer from here:

i said that i have done that already i did it again and it still doesnt work

@Hackatoa Can you please send us a screenshot of the About Screen (Menu -> Help -> About). We need to check if you’re able to get the latest front-end version.

image

@Hackatoa, Thanks for the screenshot, this confirms that you are on the latest front-end version.

Please check if the VCam app token is deleted on app restart by doing these steps:

  1. Log in to VCam app, then restart VCam
  2. Open Registry Editor and type this in the path field Computer\HKEY_CURRENT_USER\SOFTWARE\SplitmediaLabs\common
    image
  3. Check if you see apptkn_xvc in the right panel

yes i do have the file apptkn_xvc and im gonning to ask if xsplit relies on any windows service because i disables a few of them.

@Hackatoa VCam relies on the ff services, but disabling any of these should have no effect to your VCam login:

XSplitVidSrv (XSplit VCam Capture Source Service) - This checks for applications that calls VCam, and launches VCam automatically thru app
XSplit_VCam_Updater - This runs only when you update VCam

Strange that your apptkn_xvc is retained but the UI shows that you’re logged out. I relayed this to our devs and I’ll get back to you asap once I get an update.

yeah so those services are still working so its not that also where does xsplit save backups to because when i was attempting to solve the issue i deleted all splitmedialab folders so just wondering where that is saved.

@Hackatoa We’re still not able to replicate this after the fix last week. Can you please try to install other XSplit apps, and see if they have the same login issue? This will help us narrow down the cause of the problem.

You may try any of these XSplit apps: