Xsplit vcam not working with Filmora X

hi, sorry for my English, Filmora do not get image at all from Xsplit vcam, any tip or solution?
Thank you in advance, hope your all are ok.

Hi! We’ll make sure first that you’re on the current version of VCam. What version number does it show if you go to Help > About inside the VCam window?

Have you tried adjusting the different settings under Hardware acceleration and `Additional Options in VCam?

image

Thank you a lot for your answer. Configuration is like you image.
Version is 2.1.2012.2061

Hi there, may I ask what happens when you select VCam on Filmora? Do you only see the VCam logo or just black?

And, are using remove or replace background on VCam?

Hi, thank you for your participation in this problem, The window is just black, removing or replacing background does not change nothing, just no video with balck window

workaround that worked: setting Xsplit settings always 30 fps ON , activate HD ON, and Filmora can work now with Xsplit… not THE solution but is one solution… hope this help others with same or similar problem.
Hope you all are ok.
Cheers …

but… with that settings, in PreziVideo is VERY unestable, and makes Prezi crash,
so, for work with Prezi, it is necesary to turn OFF 3p fps AND hd… VERY problematic but it is so so so nice to have Xsplit working fine, hope next version solve the problems

It might be good to check back with that once full HD is supported in VCam. The devs have provided an update about that in this thread: Vcam 60fps 1080p - XSplit VCam

Hello, XSplit VCam currently supports up to 720p @30fps and this is due to the resource requirements imposed by the VCam processing logarithm (does not really depend on how good your graphics card is).